Hein (fub) wrote,
Hein
fub

  • Mood:

MACH F display

Yesterday I installed the display in the MACH F. I noticed that half of a 14-segmented character didn't display properly. Today, I got the display out of the case, soldered a different power supply and tested it -- and it all worked normally.
So I popped it in again (after soldering the original power supply wires back in). It also took me quite a bit of remote debugging to get the display and my MediaCenter software properly communicating, but after about an hour that was all fixed. But lo and behold: the exact same segments don't light up!

Odd indeed. I need to debug, but with the display in the case, it's harder to debug it. Guess it'll have to wait until I have lots of time.
Tags: mach f
Subscribe

  • Full HD on the MACH F

    The MACH F has been quietly churning away on our anime mountain without any problem. The resolution of the PC is set to the native resolution of the…

  • Getting it all to work

    So, wednesday I booted back into Windows to modify my MediaCenter software. The MACH F can be used with only the remote control, but the housing for…

  • A penny saved is a penny earned

    Through a bit of hassle, we 'saved' EUR 150 today. Today, the new television would be delivered. Last saturday we bought it in a brick-and-mortar…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 5 comments